Forum

Forum

Notifications
Clear all

Tip na vodoměr (k Loxone)

Page 7 / 8

Zoltan
(@zoltan)
Estimable Member
Joined: 4 years ago
Posts: 100
 

@juraj

image

zatiaľ tento na skúšku ale mám už doma aj nový 1l/imp ale som nestihol ešte vymenit

Má relé alebo niečo podobne,nie je to tranzistor

This post was modified 1 year ago by Zoltan

ReplyQuote
juraj
(@juraj)
Eminent Member
Donator
Joined: 4 years ago
Posts: 47
 

Ak to máš typu "relé" tak to pripoj na +24V a DI, ak tranzistor tak podľa návodu od loxone - "open drain".


ReplyQuote
Arty
 Arty
(@arty)
Active Member
Joined: 3 years ago
Posts: 16

ReplyQuote
juraj
(@juraj)
Eminent Member
Donator
Joined: 4 years ago
Posts: 47
 

@Arty tak to je "jazýčkový kontakt", čiže by som to rovno napojil na DI (+24V, DI).


ReplyQuote
Arty
 Arty
(@arty)
Active Member
Joined: 3 years ago
Posts: 16
 

@juraj Takto to funguje, díky moc


ReplyQuote
l.adamek
(@l-adamek)
Honorable Member
Documentator
Joined: 5 years ago
Posts: 512
 

Jak presne mate nastaveno wiping rele pred impulznim vodomerem? 

At delam co delam, v Loxone mam stale false-positive odbery.

Wiping rele davam na doporuceni @koldavideo, ale co jsem tak dopatral, tak prave to je strujcem tech nesmyslnych impulzu.


ReplyQuote
salwator
(@salwator)
Eminent Member
Joined: 2 years ago
Posts: 45
 
Posted by: @salwator

kolda to pisal: https://www.vodnici.net/community/postid/10946/

mam to stale takto a ide to presne


ReplyQuote
l.adamek
(@l-adamek)
Honorable Member
Documentator
Joined: 5 years ago
Posts: 512
 

Mám to taky jako Kolda a jen přes tuto noc mám přes 20 litrů v loxone víc, než je na vodoměru. Vodoměr mám napojeny přímo na vstup miniserveru.

Mám 2 vodoměry a proměňují oba. 

Jak mate nastavenou dobu prumerovani na bloku Mereni spotreby?


ReplyQuote
l.adamek
(@l-adamek)
Honorable Member
Documentator
Joined: 5 years ago
Posts: 512
 
Ahoj,
 
stale resim problem s false-positive odbery na vodomeru a zacaly mi dochazet napady, jak dal.
Dopracoval jsem se k tomu, ze problem neni v softwaru, ale hardwaru. Digitalni vstup miniserveru vyhodnoti impulz i kdyz ho vodomer neposle.
 
Hardwarove zapojeni:
 
Problem je, ze digitalni vstup miniserveru indikuje prichozi impulz i kdyz vodomer zadny neposila.
Napada vas nekoho co nebo jak zkusit zmerit, prepojit atp?

ReplyQuote
l.adamek
(@l-adamek)
Honorable Member
Documentator
Joined: 5 years ago
Posts: 512
 

Viz k memu dotazu vyse.

Vodomer mam pripojeni primo na miniserver (ne na extension). Miniserver ale na digitalnim vstupu nema volbu "citac frekvence".

Muze to zpusobovat muj preblem s false-positive impulzy?


ReplyQuote
l.adamek
(@l-adamek)
Honorable Member
Documentator
Joined: 5 years ago
Posts: 512
 

Tak pridam update. Vypada to, ze se mi na vedeni od vodomeru do rozvadece indikuje napeti (netusim proc, soubehy mam minimalni, ale dejme tomu).

Podarilo se mi vygooglit mozne reseni, ktere ted testuji.

U vodomeru jsem (-) a (data) spojil 100uF kondenzatorem, ktery toto male indukovane napeti posle na "zem". Samotny impulz z vodomeru uz kondenzator neda, takze to Loxone zaznamena. Prvni vysledky vypadaji docela pozitivne.


Aleq liked
ReplyQuote
cijoml
(@cijoml)
Estimable Member
Joined: 4 years ago
Posts: 135
 
Posted by: @koty007

Tak 0,029l/imp už jede, je to super přesné a jede to i bez wipingu, ale souhlas, musel jsem tam dát pullup.

Jen ten vodoměr neuměli na 24V, tak mám 12V, ale nevadí, nebyl to problém.

Koty muzes sem hodit jak mas nastaveny blok mereni? Mne to nejak nefunguje pritom impulzy prichazej asi sem nastavil spatne hodnoty. Mam 1imp=0.3l

 


ReplyQuote
Koty007
(@koty007)
Eminent Member
Joined: 2 years ago
Posts: 28
 
image
image

Stačí takto?


ReplyQuote
cijoml
(@cijoml)
Estimable Member
Joined: 4 years ago
Posts: 135
 

@koty007 to hazelo hrozne maly cisla dal jsem tam I=3,333 a T=1 a uvidim. Kalibrovali ste to nejak trebas na hrnci vody?


ReplyQuote
Koty007
(@koty007)
Eminent Member
Joined: 2 years ago
Posts: 28
 

@cijoml nekalibroval, jen ověřoval a sedí to na 100%


ReplyQuote
Page 7 / 8
Share: