Forum

Forum

Miniserver se neustále odpojuje/připojuje k LAN  

Page 1 / 2 Next
  RSS

mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
03/06/2018 12:09 pm  

Dobrý den všem, můj jinak dobře funkční miniserver má podivné chování - neustále ztrácí a znovu obnovuje spojení do LAN. Viz log z Ubiquiti switche. V mezidobí není viditelný ani v seznamu klientů switche. Vše jsem zkontroloval - patch kabel ok, port na switchi ok, fixní IP adresa, ostatní zařízení to nedělají, všude poslední FW. Netušíte někdo prosím? Zadal jsem ticket i na podpoře, uvidím tedy s čím pochodím tam. Děkuju. Tomáš


ReplyQuote
chucky
(@chucky)
Active Member
Joined:5 months  ago
Posts: 10
03/06/2018 12:19 pm  

zdravim zkus nastavit pevnou rychlost na interface.. jo a jeste radeji zkontroluj "konektor" na loxonu serveru.. protoze znam experta ktery si konektor vytrhl z bordu....

Edited: 2 months  ago

ReplyQuote
mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
03/06/2018 3:07 pm  

Zapomněl jsem napsat v postu - port je natvrdo nastaven na 100mbps fullduplex. Ten konektor zkontroluju, ale zvnějšku se nijak nevrklá. Rozumím odpovědi, že tohle by teda miniserver za žádných okolností dělat neměl...?


ReplyQuote
Pavel
(@pa-v-el)
Honorable Member Moderator
Joined:2 years  ago
Posts: 666
03/06/2018 10:39 pm  

Ještě bych ověřil (pingem), že to co říká Ubiquity switch je pravda. Jestli je miniserver opravdu nedostupný.


ReplyQuote
sundevil
(@sundevil)
Trusted Member
Joined:8 months  ago
Posts: 51
04/06/2018 2:05 pm  

pouzivas i USG nebo ne?


ReplyQuote
mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
05/06/2018 10:29 am  

2 Pavel: Ačkoliv Ubiquiti switch hlásí "výpadky" LMS, tento je na ping i jinak vždy dostupný.

2 sundevil: ano, používám.


ReplyQuote
sundevil
(@sundevil)
Trusted Member
Joined:8 months  ago
Posts: 51
05/06/2018 10:30 am  

Nemaas nahodou zapnute poe nebo pasiv 24 na tom portu? zkontroluj si to prez swicth a podivej se na konkretni port kde mas napojeny miniserver.


ReplyQuote
mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
05/06/2018 3:55 pm  

PoE je na tomhle portu komplet vypnuté 🙁 Viz screenshot nastavení:

Port


ReplyQuote
sundevil
(@sundevil)
Trusted Member
Joined:8 months  ago
Posts: 51
06/06/2018 10:40 am  

to je zajimave. Zko troloval bych jeste kabel ze switche do miniserveru zda je ok....


ReplyQuote
Dáda
(@vary)
Reputable Member
Joined:2 years  ago
Posts: 498
07/06/2018 7:11 am  

pripoj se napřímo kabelem k notasu a uvidis, jestli to dela taky, jestli vypadava ping. Pokud jo, chyba v miniserveru, pokud ne, asi v tom switchi

 

 


ReplyQuote
David
(@david-pr)
Estimable Member
Joined:8 months  ago
Posts: 103
07/06/2018 7:22 am  

2 Pavel: Ačkoliv Ubiquiti switch hlásí "výpadky" LMS, tento je na ping i jinak vždy dostupný.

Jestli jsem to dobre pochopil, tak switch hlasi vypadek, ale ping vali, takze bych chybu hledal jinde. Pokud v dobe nahlaseni vypadku switchem je i web rozhrani loxone pristupne, je 100% chyba v zistovani dostupnosti miniserveru switchem(ten muze overovat dostupnost i dalsimi zpusoby, nez jen pingem a dohromay muze hlasit nespravny stav)


ReplyQuote
Dáda
(@vary)
Reputable Member
Joined:2 years  ago
Posts: 498
07/06/2018 7:24 am  

pripoj na primo, jeste se podivej, zda zhasíná ledka na lan portu u miniserveru

 


ReplyQuote
mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
08/06/2018 12:39 pm  

Děkuju za komenty, moc!

Ping funguje, kontrolka nezhasíná, LMS je dostupný, jenom to Ubiquiti si jej v logu neustále eviduje jako chvílemi (ne)dostupný 🙁 Asi jsem zazmatkoval zbytečně, ale teď už mi to nedá a musím se dobrat příčiny.


ReplyQuote
sundevil
(@sundevil)
Trusted Member
Joined:8 months  ago
Posts: 51
09/06/2018 5:01 pm  

Kdyz jsme u toho unifi. Jak pristupujes prez loxone config kdyz nejsi doma. Kdyz dam vpn tak mi to napise ze nejsem na lokalni siti


ReplyQuote
mikrotom
(@mikrotom)
Active Member
Joined:3 months  ago
Posts: 11
11/07/2018 9:38 pm  

Takže vyřešeno. Jde o standardní chování Ubiquiti USG. Ta považuje za odpojené zařízení, které bylo cca 10 minut neaktivní do té míry, že vypadlo z MAC tabulky switche:

"Disconnected" means inactive on the network sufficiently long to time out of the MAC table of the switch (assuming wired devices), a bit less than 10 minutes.

Viz vlákno: Event window shows several "disconnected from LAN" and "has connected to LAN"?

Je to trochu nešťastná implementace detekce, ale bůhví, co k ní výrobce vede. Ani si předtím na zařízení nepinknou 🙁

Dlužno dodat, že v domě zatím nebydlíme a tudíž jsou dny, kdy po Loxone opravdu nikdo nic nechce a není důvod k žádné komunikaci. Stejně mě ale překvapuje, že je LMS "zticha" až takhle moc. Že si nikam ani občas nesáhne, byť jediným paketem...


ReplyQuote
Page 1 / 2 Next
  
Working

Please Login or Register