Forum

Forum

Měření spotřeby ele...
 
Notifications
Clear all

Měření spotřeby elektřiny pomocí Loxone nebo Arduina

350 Posts
45 Users
19 Likes
97.9 K Views
(@johny_mnemonic)
Trusted Member
Joined: 2 years ago
Posts: 59
 

@marsl možná bys sehnal něco čínského s wifi, ale že by to mělo přímo LAN, to jsem asi ještě neviděl.

Doporučuju Modbus elměr + Modbus RTU to TCP. Nemusíš kupovat Loxone Modbus extension za těžké prachy...


   
ReplyQuote
(@piposs)
Active Member
Joined: 7 months ago
Posts: 11
 

Ahoj všichni, měrím doma přes loxone eastronem sdm630 3F, ale za boha mě není jasné zdali má takhle fungovat nebo ne. Může mě to prosím někdo objasnit? Když kouknu na elektroměr tak mi ukazeje odběr pouze na 1F cca 150w , a 2F a 3F neukazuje vůbec žádné hodnoty přitom mě běží třeba TČ se zaplim elektrokotlem a indukce 3F. Zapojeni mám normálně 3 fáze a nulu. Musí se něco nastavovat extra na elektroměru? Měření mám nastavené na 3p4. Předem díky za každou odpověď. 


   
ReplyQuote
(@_petr_)
Honorable Member
Joined: 6 years ago
Posts: 505
 

@piposs špatně zapojené nebo vadný elektroměr. Nastavovat se musí maximálně modbus, pokud je to verze vybavená tímto rozhraním.


   
ReplyQuote
(@piposs)
Active Member
Joined: 7 months ago
Posts: 11
 

@_petr_ jo je to Modbus, ten šlape v pohodě ale ukazuje jen jednu 1 fázi. Jak na El.meru tak v loxu. Předpokládám kdyby byl špatně zapojeny tak neukazuje vůbec.


   
ReplyQuote
msk
 msk
(@dusanmsk)
Member
Joined: 8 years ago
Posts: 1894
 

A vycitavas spravne registre? Tiez som nic nenastavoval, vidim vsetky 3F.

This post was modified 3 months ago by msk

   
ReplyQuote
Page 24 / 24
Share: