Forum

Forum

Loxone - Papouch - problém s tlačítkovými ovladači (zvonkovými vypínači)  

Page 3 / 8
  RSS

MartinB
(@martinb)
Estimable Member
Joined: 2 years ago
Posts: 111
20/06/2019 8:25 am  

@david  ano vstup na quido je seplí a svítí červeně, mám v plánu tu kontolu tlakové jímky předělat aby mi šel signal pouze tehdy až motorák vybaví. Bohužel NO kontakt je obsazen zbyl mi pravě jen NC

@L ono to nestíhá ani když je v baraku klid včera jsem to zkousel v 11h večer a jediné co mě pravě trklo že pokud má ten jeden vstup neustale obsazený signalem tak to muže dělat neplechu, elektroměry na tom bohužel ještě nejsou.Tu CRC kontrolu vypnu změnou 1 na 0?

on je nejaký nový FW na quido dokážem si ho updatovat sami nebo se musí poslat k papouchovy ?

Moje obsazenost MS, modbus ext. + 3f.elekromer enika, 1-wire ext. zatim bez snímaču, tree extention + 2x tree dimery + 6x touch (tady dvoujkliky fungují jak mají), quido in 100 obsazeno 47vstupu (zatím), 2x quido 32OC  využito 33výstup (uzatím), 

 


ReplyQuote
L
 L
(@l)
Noble Member Admin
Joined: 4 years ago
Posts: 1849
20/06/2019 8:38 am  

Pokud je v baraku klid, tak co se na Papouchovi pouziva, co ho vytezuje a jak poznas, ze nestiha?

nove FW quido ma, ale to nic neresi. je potreba update resit primo s papouchem, protoze zalezi na verzi HW, oni ti podle toho poslou SW. Ale jak pisu, neobsahuje to nic, co by pomohlo. Jedine co tam ma je, ze umi trochu snadneji maskovat vstupy, ale to uz muj mustek stejne dela po staru.

Crc vypnes z 1 na 0, presne tak. 


ReplyQuote
L
 L
(@l)
Noble Member Admin
Joined: 4 years ago
Posts: 1849
20/06/2019 8:39 am  

jinak pokud je vstup neustale zapnut, tak se nic neposila dokola. posila se vzdy jen zmena stavu. Takze je jedno, jestli je neco dlouho sepnuto nebo vypnuto. Vadi jen tikani.


ReplyQuote
MartinB
(@martinb)
Estimable Member
Joined: 2 years ago
Posts: 111
20/06/2019 10:03 am  

jak jsem psal dal jsem v15 a kuchyni mám několik světných. obvodu, při vstupu do kuchyně  jedno tlačítko zapína při prvním stisku jedno světlo po druhém stisku dvě a po trětím všechny tři při dlouhém stisku se rozvítí i podlinkou komplet kuchyně, a dvoj klik to má zhasnout to vše s verzi v10 funguje normálně po nasazení v15 a rozvícení všech světel a nasledný dvojklik i dvojklik po 10s nefunguje nebereho, bere jen prvotni signal pro jedno druhé či třetí světlo vypadá to jako bych ten dvojklik neuměl udělat 😀 

This post was modified 1 month ago by MartinB

ReplyQuote
David
(@david-pr)
Reputable Member
Joined: 2 years ago
Posts: 368
20/06/2019 10:17 am  

Zmen dobu dvojkliku v bloku ovladani svetel na 0.5s misto stavajicich 0,35s


ReplyQuote
L
 L
(@l)
Noble Member Admin
Joined: 4 years ago
Posts: 1849
20/06/2019 10:32 am  

@martinb: To je dost dulezita info. Takze ti nejede dvouklik a triklik. Ano, protoze ten se musi stat relativne rychle (0.35s jak pise david). a Tim padem to ocividne uz ani ten V9 Loxone nedava.

Coz je trochu divne, mam pocit, ze ostanim to na V9 jede. ale muze to zalezet i na jinych faktorech, jako je HW loxonu.

Jak jsem psal, idealni reseni neexistuje. Bud downgrade na v8, nebo rychle akce dat na loxone a jen stavove veci nechat na quidu, nebo vratit v10 mustek a vyresit konfliktni UDP pakety, nebo snizit dobu kliku. Ale stale to neresi tvuj problem s elektromerama. Pokud ti zlobi 2klik/3klik, tak na elektromery muzes zapomenout, to uz ti loxone neutahne urcite.

This post was modified 1 month ago by L

ReplyQuote
smotek7
(@smotek7)
Honorable Member
Joined: 2 years ago
Posts: 533
20/06/2019 4:45 pm  

@martinb skusal si downgrade toho tree extensionu?
Malo by to ist.


ReplyQuote
Bery
 Bery
(@bery)
Estimable Member
Joined: 3 years ago
Posts: 209
20/06/2019 6:08 pm  

Já mám třeba vše v pohodě, ale zatím je to pořád stavba, takže nemám připojeného nic víc než světla a to ještě všechny přes DMX. Nicméně, pokud jsem dvojklik nechal na 0,35 tak to fungovalo dost sporadicky, jakmile jsem to protáhnul na 0,7 tak funguje v 99% případů. Asi moje nešikovnost. Jo a mám V10.


ReplyQuote
MartinB
(@martinb)
Estimable Member
Joined: 2 years ago
Posts: 111
21/06/2019 12:57 pm  
Posted by: L

@martinb: To je dost dulezita info. Takze ti nejede dvouklik a triklik. Ano, protoze ten se musi stat relativne rychle (0.35s jak pise david). a Tim padem to ocividne uz ani ten V9 Loxone nedava.

Coz je trochu divne, mam pocit, ze ostanim to na V9 jede. ale muze to zalezet i na jinych faktorech, jako je HW loxonu.

Jak jsem psal, idealni reseni neexistuje. Bud downgrade na v8, nebo rychle akce dat na loxone a jen stavove veci nechat na quidu, nebo vratit v10 mustek a vyresit konfliktni UDP pakety, nebo snizit dobu kliku. Ale stale to neresi tvuj problem s elektromerama. Pokud ti zlobi 2klik/3klik, tak na elektromery muzes zapomenout, to uz ti loxone neutahne urcite.

no dvojklik mi jde ve V9 nejde mi v te nové v15, můj prvotní problém je ten že se stáva to, že se občas (jednou za 2dny) při rozvícení v jedné místnosti či zhasnutí pošle signal na quido 32oc který sepne třeba celou kuchyň všech 5svět. obvodu  nebo se rozsítí jiná místnost.

@smotek7 nezkoušel netuším jak bych to provedl, na MS se to nahraje na SDkartu ale tyhle extention se updatujou online ?

Pozdeji zkusím opět nahodit tu V15 a protahnu ten time na klik a uvidime 🙂


ReplyQuote
L
 L
(@l)
Noble Member Admin
Joined: 4 years ago
Posts: 1849
21/06/2019 1:30 pm  

@martinb: Mam pocit, ze se tu bavime trochu v kruhu. Ten problem, proc se ti sepne vice spinacu jsem uz vysvetloval. Je to proto, ze ti po siti beha na stejnem portu jiny bordel, ktery se obcas potka s tvym klikem. 

Takze, bud vypnout CRC nebo nechat v10 bez CRC, ale udelat si poradek v siti. Nebo si poradek na siti nedelat, ale pak holt mit zaply CRC, ktery snizuje vykon.

 


ReplyQuote
Pavel
(@pa-v-el)
Prominent Member Moderator
Joined: 3 years ago
Posts: 980
21/06/2019 2:03 pm  

Nebo jiné porty Loxone<->Quido?


ReplyQuote
Bery
 Bery
(@bery)
Estimable Member
Joined: 3 years ago
Posts: 209
21/06/2019 2:06 pm  

@Pavel Samozřejmě, taky možnost. Jak psal L, nejjednodušší a nejspolehlivější způsob je vypnout CRC a projet síť, které porty jsou bezpečné a nepoužívané.


ReplyQuote
MartinB
(@martinb)
Estimable Member
Joined: 2 years ago
Posts: 111
21/06/2019 2:55 pm  

No na síti jako takové nic není v rozvaděči je industri switch 5portu spojen na přímo s routrem s wifi, k routru se pojim s notasem a telefonem internet zatím nemáme jsme po stěhovaní vše nás teprve čeká. V portech bych problém neviděl nastavení MS a quido mi doma na stole fungovalo v poho. Kontrola z venčí taky ok. Až po přemístění na stavbu a postupné navěšování funkcí. Jakou máte obsazenost a zatížení MS ? ja mám 25 a 15%


ReplyQuote
L
 L
(@l)
Noble Member Admin
Joined: 4 years ago
Posts: 1849
21/06/2019 4:16 pm  

@martinb: Kdybys vedel, kolikrat sem uz argument "nic v siti nemam" slysel. A vzdycky to pak bylo "ajo, wifi talir", "ajo, microtik diagnostika", "ajo, roomba",... ;-).

Kazdopadne, jak pise @pavel, nejjednodussi je zkusit nahodne nejake jine porty.


ReplyQuote
MartinB
(@martinb)
Estimable Member
Joined: 2 years ago
Posts: 111
21/06/2019 5:39 pm  

jj zkusim to odpojit od routru nechat to pouze na switchi 


ReplyQuote
Page 3 / 8
Share:
  
Working

Please Login or Register